Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: pictures no longer showing  (Read 3970 times)

0 Members and 1 Guest are viewing this topic.

plug42

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
pictures no longer showing
« on: September 01, 2005, 02:52:43 pm »

hi...

firstly, I apologise if this information is somewhere else, I've had a look around and ran some searches but didn't see anything likely...

I'm not quite sure what's happened, I've just checked my site tonight (unfortunately probably the first time in about 3 months) and after logging in, I essentially can't see any photos - all of the albums and categories are there, but when it comes time to actually view the photo, I just get nothing....  If I look through the control panel for the web, the file appears to be in the right location, right size etc, but when I click on the image and ask to view it, I just get a dummy icon as if the file can't be found.  When I right click to save the image, I get "The link could not be saved.  The web page might have been removed or had it's name changed."

It kind of seems like an access problem, but the files and directories are 777 so I can't pick it...

If anyone, has a clue they can throw my way I'd appreciate it, that's if it's related to coppermine at all - it might be the hosting...

Prior to that, the site was working like a dream - the albums showed the information as expected and all was good.. I'm not sure what has happened.
I don't know if anyone is interested, but here's the link if it helps
http://gallery.liquidtoast.com.au

cheers
Logged

whmeeske

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 68
    • WHMEESKE.NL
Re: pictures no longer showing
« Reply #1 on: September 01, 2005, 03:14:23 pm »

This seems to be a weird problem...
You mentioned that the album worked good without any problems. But when I click your link I see a complete empty album.

Maybe there's something changed at your host? I think that you must contact your host and ask if anything has changed. You can explain to them your problem, so maybe they know what's going wrong.

Do you have access to your webspace on the host server? There you can check if the files are still there at the right place.

I hope you get your problem solved! I'm interested in the solution.
Logged

steverobbins

  • Contributor
  • Coppermine novice
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 35
  • photographer
    • Steve Robbins' Personal Website
Re: pictures no longer showing
« Reply #2 on: September 01, 2005, 03:19:27 pm »

Hi there,

It looks like a database problem to me.  Do you have a database backup to restore?  If not, use phpmyadmin to check the contents of cpg13x_pictures table, does that have any data?  This is where the picture information is stored.

Regards
Steve.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: pictures no longer showing
« Reply #3 on: September 01, 2005, 11:40:01 pm »

enable debug_mode
Logged

plug42

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: pictures no longer showing
« Reply #4 on: September 02, 2005, 12:31:28 pm »

hi guys...

thanks very much for your help... I have no idea what's happened here, but it seems as if all is well with the site tonight....

I must have struck the problem whilst the host was making some changes or something, either that or all of the database repairs I did last night have had some effect 24 hours later...

thanks again for all the help
Tim
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: pictures no longer showing
« Reply #5 on: September 02, 2005, 12:36:00 pm »

I still can't see any image... but if you do... hurry up and backup your db ;)
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.