Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [SOLVED] Problem with batch upload  (Read 3499 times)

0 Members and 1 Guest are viewing this topic.

redstrip

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
[SOLVED] Problem with batch upload
« on: December 03, 2003, 05:27:13 pm »

SOLVED, FORGET IT

Phpnuke 6.9
Coppermine 1.2.0RC2
PHP version: 4.3.3
mySQL version: 4.0.15-standard
SafeMode OFF

When i upload with batch pics, ..........
Logged

sigi

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 68
    • http://www.allygally.de
[SOLVED] Problem with batch upload
« Reply #1 on: December 04, 2003, 08:22:08 am »

well, but could you please explain how you did solve it ?

Thanks ....
Logged
Siegfried Schlosser

Berlin, Germany

had a big Coppermine gallery with more than 250.000 pics  at
www.allygally.de, but due to juristical problems that is closed now ....
Now trying Coppermine 1.4.x at http://walexis.pytalhost.de/

redstrip

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
[SOLVED] Problem with batch upload
« Reply #2 on: December 04, 2003, 09:45:58 am »

I was so silly  :oops: , still 2 days ago all gallery worked fine, but yesterday appear this error... i didnt understand why... at finish i discvoer that in my host are change the permission in the directory, not 777 but 755 (but i didnt chnaged it, i dont know what happen), n with permission 755 not permitted to create temp pics for use coppermine.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.