Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: I need help!  (Read 2614 times)

0 Members and 1 Guest are viewing this topic.

martinii

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
I need help!
« on: August 26, 2005, 03:49:12 pm »

Hi everyone!

I really need help with coppermine! I don't find the place where I can regrister! I really need a coppermine gallery!

Thank for those who are so nice to help me and tell me where I find the regristration page!

take care!
Logged

Nibbler

  • Guest
Re: I need help!
« Reply #1 on: August 26, 2005, 04:21:46 pm »

We don't provide image hosting, just the software. You have to download a copy of coppermine and install it onto your own server.
Logged
Pages: [1]   Go Up
 

Page created in 0.456 seconds with 21 queries.