Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: user photos  (Read 4006 times)

0 Members and 1 Guest are viewing this topic.

cluj

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 27
user photos
« on: August 25, 2005, 02:35:12 am »

I have a problem: if I click on a user name (under a photo) it will go to that user profile than I click on his photo in the profile and will send me to that user albums. The problem is if the user has more pages  i can not see them  it will show me only the first page  can you HELP???  my site is http://www.albumefoto.com

Thanks
« Last Edit: August 27, 2005, 03:52:17 pm by GauGau »
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: user photos
« Reply #1 on: August 25, 2005, 04:12:07 am »

Post a specific link to this issue.  I don't see any problems on your site.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

cluj

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 27
Re: user photos
« Reply #2 on: August 25, 2005, 05:11:57 am »

http://www.albumefoto.com/thumbnails.php?album=lastupby&uid=8  go to this page and try to click on the second page
Logged

cluj

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 27
Re: user photos
« Reply #3 on: August 25, 2005, 04:16:13 pm »

HELP!!!!!!!!!!!!!!!!!!!!
Logged

Nibbler

  • Guest
Re: user photos
« Reply #4 on: August 25, 2005, 05:32:19 pm »

Your gallery is working perfectly fine, that's why you are getting no response. Try clearing your cookies.
Logged

cluj

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 27
Re: user photos
« Reply #5 on: August 26, 2005, 02:18:40 am »

did that ,  thanks  it is ok   now i get this message :
implode() [function.implode]: Bad arguments
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: user photos
« Reply #6 on: August 27, 2005, 01:31:42 am »

I see no error messages.  Turn off debug notices in config.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

cluj

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 27
Re: user photos
« Reply #7 on: August 27, 2005, 06:03:20 am »

it is ok  but when i try to resize  I get this now:

Warning: chmod() [function.chmod]: Operation not permitted in /home/albumef/public_html/include/picmgmt.inc.php on line 224

Help!!!!!!!!!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: user photos
« Reply #8 on: August 27, 2005, 03:52:07 pm »

Locking this thread, as cluj has started another thread that deals with the very same issue. Thanks for wasting supporter's time >:(!
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.