Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Missing Theme  (Read 4056 times)

0 Members and 1 Guest are viewing this topic.

S_W_A_T

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Missing Theme
« on: August 23, 2005, 03:22:27 am »

Hi, i refer to a Theme called "Hardwired", in the Coppermine Demo site which is at,
http://coppermine-gallery.net/demo/cpg13x/index.php?theme=hardwired

But somehow rather i cant seem to find the theme file in the download section,  ???
http://sourceforge.net/project/showfiles.php?group_id=89658&package_id=98541

Help would be much appreciated.  :D
-S_W_A_T.
« Last Edit: August 23, 2005, 09:27:43 am by GauGau »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Missing Theme
« Reply #1 on: August 23, 2005, 03:25:20 am »

Hardwired is one of the default themes. Do you not see it in your installation?
Logged

S_W_A_T

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Missing Theme
« Reply #2 on: August 23, 2005, 03:28:13 am »

Erm, im not sure... Could be i deleted it... Any other way to get back that theme rather then re-installing?...
Logged

Nibbler

  • Guest
Re: Missing Theme
« Reply #3 on: August 23, 2005, 03:29:25 am »

Just download the coppermine package and upload the themes/hardwired folder into your themes folder.
Logged

S_W_A_T

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Missing Theme
« Reply #4 on: August 23, 2005, 03:30:40 am »

Ok thanks.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.