Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problems on trying to bridge 1.41 to 2.04 IPB  (Read 3407 times)

0 Members and 1 Guest are viewing this topic.

pepito

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 32
Problems on trying to bridge 1.41 to 2.04 IPB
« on: August 21, 2005, 05:40:51 pm »

Hello,
I h've installed this beta,updated last released files from cvs,except the 3 dump sql files (not sure what to do with)
working ok so far,except the bridging !!
I don't see link to bridgemanager (in admin mode of course)
I have to call him from link but no way making him accept relative path!!
tried all possibilities and always same message : .....conf_global does'nt exist go back....
I run 2.04 board on Sub-domain for testing purpose (maybe here is the probleme...sub-domain)
1.3 > http://www.zepepitoshow.com
2.04> http://www.zepepitoshow.com/forumsnew
the galerie > http://www.zepepitoshow.com/forumsnew/coppermine
Cannot do any further tests without bridging and uploding back all my existant member's albums
Understand there is no official support,but I just want to bridge so I can test all functions especially for video
thank you

« Last Edit: August 22, 2005, 08:26:18 am by GauGau »
Logged

pepito

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 32
Re: Problems on trying to bridge 1.41 to 2.04 IPB
« Reply #1 on: August 21, 2005, 07:26:55 pm »

hello,
ok, finally success bridging!!!
path was simply : ../
now I putted all user's albums in Userpics
but don't see any,
what should I do ?
thank you
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Problems on trying to bridge 1.41 to 2.04 IPB
« Reply #2 on: August 21, 2005, 09:28:01 pm »

There is no support for the beta.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

pepito

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 32
Re: Problems on trying to bridge 1.41 to 2.04 IPB
« Reply #3 on: August 21, 2005, 09:46:27 pm »

hello
well thank you anyway !
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.