Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Cannot link directly to a gallery with ?theme=mytheme  (Read 3524 times)

0 Members and 1 Guest are viewing this topic.

markwalton

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Cannot link directly to a gallery with ?theme=mytheme
« on: August 16, 2005, 05:58:20 pm »

Hi

I have been able to do a direct link the list of a user's galleries and specify a theme like this:
http://www.mysite.com/memberstuff/gallery/index.php?cat=10002?theme=mytheme

but I can't seem to link directly to a user's gallery using a similar method
http://www.mysite.com/memberstuff/gallery/thumbnails.php?album=9?theme=mytheme

this just produces an error. (The selected album/file does not exist !)

I can't figure out how to make this work - is it possible?
(note the above links aren't real, they were intended as examples... don't try to follow those links!)
« Last Edit: August 16, 2005, 06:35:07 pm by GauGau »
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Cannot link directly to a gallery with ?theme=mytheme
« Reply #1 on: August 16, 2005, 06:04:41 pm »

the first attribute in your link starts always with ? all following with &
so it's ?album=9&theme=mytheme

markwalton

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Cannot link directly to a gallery with ?theme=mytheme
« Reply #2 on: August 16, 2005, 06:06:12 pm »

Thank you, you saved the day and taught me something.

I feel good now, hope you do too!

Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.