Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Install error installing RC4  (Read 5756 times)

0 Members and 1 Guest are viewing this topic.

XenoMorpH

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • http://www.dkc-hq.com
Install error installing RC4
« on: December 01, 2003, 01:05:55 pm »

I I installed rc4 onto my my site. But I got an error.
I used RC3 and deinstalled it, removed all tables out of the database and all extra tables out of the nuke_users table.

I went to the install.php and got 1 red dot: saying:

mySQL Error: Column count doesn't match value count at row 1.

What tabel do I have to edit in the database, cuz I can not install coppermine anymore.

Any1?

PS: Maybe, it's a good idea to make an uninstall file?
Logged

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
Install error installing RC4
« Reply #1 on: December 01, 2003, 04:32:36 pm »

could you tell me which phpnuke version you are using, and where you downloaded it ?
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0

XenoMorpH

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • http://www.dkc-hq.com
Install error installing RC4
« Reply #2 on: December 01, 2003, 06:57:37 pm »

I'm using v6.9. It's preinstalled on my server. It works just fine.
Logged

XenoMorpH

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • http://www.dkc-hq.com
Install error installing RC4
« Reply #3 on: December 03, 2003, 11:27:52 pm »

Coppermine still doesn't work, same problem..........any solutions?
Logged

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
Install error installing RC4
« Reply #4 on: December 04, 2003, 12:01:31 am »

you have a modified phpNuke 6.9

can you tell exactly by which database entry it fails cos only "column count" doesn't say anything about where it fails.
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0

XenoMorpH

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • http://www.dkc-hq.com
Install error installing RC4
« Reply #5 on: December 04, 2003, 12:12:29 am »

I don't have a moddified 6.9 version  :wink: m8.....http://www.phpnukesupport.net, I'm moderator there, I know when it's moddified or not  8). On my server I can have it installed with just a click (c-panel), or I can install it by hand.

Anyway, back to topic, There's sumfn added extra into the database, but I can not find it. I have deleted all tables and extra added tables in the nuke_users table. These were the ones I knew were installed.
Take a look for yaself:
http://www.dkc-hq.com/modules/coppermine/install.php
This is what I get.
Logged

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
Install error installing RC4
« Reply #6 on: December 04, 2003, 01:36:40 am »

Since your a phpNuke moderator you should be familiar with tables and forums, so probably noticed more people have problem with column counts.

install.php works perfect on a default phpNuke 6.9 and won't give errors,
so the tables are modified by a add-on module or block.
If not you probably already know what causes the problem since your a moderator.

All important coppermine files are protected like install.php so they need a admin account login for access ( ya know :wink: )

delete all cpg_ tables and 4 fields from nuke_users table:
user_group_cp
user_active_cp
user_lastvisit_cp
user_regdate_cp
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0

XenoMorpH

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • http://www.dkc-hq.com
Install error installing RC4
« Reply #7 on: December 04, 2003, 03:51:57 am »

(http://www.dkc-hq.com/pics/error.jpg)
This is the error I had.
I have deleted all tables again for the 6th time (same as u told me), and now it seems to work, altho I did had the red dot error, it works for now.
I'll be back if it crashes again, LOL.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 18 queries.