Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: GD instead of ImageMagick.  (Read 6855 times)

0 Members and 1 Guest are viewing this topic.

killmysoul

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
GD instead of ImageMagick.
« on: August 12, 2005, 12:53:08 pm »

hi ,

I downloaded latest stable version "cpg1.3.3.zip" and placed it in apache document root . then after i created a folder and unziped into that. after that i gave permission 777 to "album , include"  directories. accrding to the documentation , i executed http://localhost/gallery/install.php.
But unfortunatley ..........i got an error saying ,

The installer found the ImageMagick 'convert' program in '/usr/local/bin/', however it can't be executed by the script.

You may consider using GD instead of ImageMagick.

I read previous post for to get my problem solved. There were more questions and sudgetsions and guides for that problem.but no luck . I cant what i have to do for my matter. There were saying more permission issues.

I have installed , gd-php and ImageMagic both in the machine.

How can i get it solve my problem , can some one help me .

Thank you,
Logged

Nibbler

  • Guest
Re: GD instead of ImageMagick.
« Reply #1 on: August 12, 2005, 03:58:13 pm »

If you want to use GD, leave the IM path box blank.
Logged

liberte

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: GD instead of ImageMagick.
« Reply #2 on: January 19, 2007, 12:41:01 am »

Hi
i copied and pasted this solution from my previous reply but i think will suit your problem very well

i had many similar problems and plugin installs and third party linux installation problems,
i changed my server to windows and installed xampps on that such problems are out of date for me.
try this solution,
no user rights problems no third party plugin problems no trying to look updates of every plugin and after that trying to learn if this new plugin is suitable and stable with your other softwares etc etc etc

Also linux and W2003 web or w2003 server edition do not have performance differences.

I have to thank the person of the support of http://www.generaldots.com
he offered this solution to me after i could not setup anything on the server for a week!!!
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 21 queries.