Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Albums directory not accessible for batch add files after upgrade  (Read 3769 times)

0 Members and 1 Guest are viewing this topic.

djoy

  • Coppermine newbie
  • Offline Offline
  • Posts: 1

Hi all.  After upgrading to 141 and following the proper procedure i now het this error when trying to batch add files:

There are no folders inside the "albums" folder yet. Make sure to create at least one custom folder within "albums" folder and ftp-upload your files there. You mustn't upload to the "userpics" nor "edit" folders, they are reserved for http uploads and internal purposes.

I can still access all my albums for viewing and all my albums are still available in my "Album manager".  I have also triple checked all permissions.

Any thoughts or ideas?

Thanks!
« Last Edit: August 12, 2005, 08:56:44 am by GauGau »
Logged

Nibbler

  • Guest
Re: Albums directory not accessible for batch add files after upgrade
« Reply #1 on: August 11, 2005, 11:12:34 pm »

There is no support for 1.4 - Downgrade to 1.3 if you require support.
Logged

AndyII

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Albums directory not accessible for batch add files after upgrade
« Reply #2 on: August 14, 2005, 01:48:30 am »

Hi all.  After upgrading to 141 and following the proper procedure i now het this error when trying to batch add files:

There are no folders inside the "albums" folder yet. Make sure to create at least one custom folder within "albums" folder and ftp-upload your files there. You mustn't upload to the "userpics" nor "edit" folders, they are reserved for http uploads and internal purposes.

I can still access all my albums for viewing and all my albums are still available in my "Album manager".  I have also triple checked all permissions.

Any thoughts or ideas?

Thanks!
Must be a bug with v1.4 , I have same problem, and I have older versions installed on different sites
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Albums directory not accessible for batch add files after upgrade
« Reply #3 on: August 14, 2005, 09:31:37 am »

If you think you have found a bug, update your version from the cvs, then read the docs that come with cpg1.4.1 on how to actually report a bug, then search the cpg1.4.x bugs board to find out if your bug has already been reported. If you did and you think that you discovered a genuine new bug, post a new report on the bugs board.
Locking this thread now.
Logged
Pages: [1]   Go Up
 

Page created in 0.03 seconds with 20 queries.