Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Works great, except...  (Read 3693 times)

0 Members and 1 Guest are viewing this topic.

adameros

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
    • http://www.livejournal.com/users/adameros/
Works great, except...
« on: August 11, 2005, 07:29:11 pm »

This morning I upgraded from 1.3.3 to 1.4.1 on a Linux system (2.4.20-30.9smp)  with Apache 2.0.40, php 4.2.2, and mysql 4.0.20.

Everything seems to be working flawlessly except versioncheck.php. It can't see any of the files.

As the site seems to work great, it doesn't bug me, but I thought you would want to know for future versions.
« Last Edit: August 12, 2005, 10:27:21 am by GauGau »
Logged

Nibbler

  • Guest
Re: Works great, except...
« Reply #1 on: August 11, 2005, 08:04:17 pm »

Where did you get 1.4 from, the package or from CVS ? Many bugs have already been fixed after the package was released, read through the board. If this is a new bug then we need details.
Logged

adameros

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
    • http://www.livejournal.com/users/adameros/
Re: Works great, except...
« Reply #2 on: August 11, 2005, 09:16:41 pm »

My bad. I got it from Source Forge, not the CVS.

This evening I'll try downloading the CVS version and give it a try.

Thanks!
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.