Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Changes in template.html not showing up on site [solved]  (Read 3471 times)

0 Members and 1 Guest are viewing this topic.

ejgladwin

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 21
    • Edward Gladwin's Photo Gallery
Changes in template.html not showing up on site [solved]
« on: August 10, 2005, 05:25:16 pm »

Hello,

I'm using Coppermine 1.3.2 with the hamaraphotos.com search engine friendly mod.  I've made quite a lot of little changes to the classic theme but everything seemed to be working without any problems.

However, I just made a change to my "template.html" file and saw that the changes I'd made were not showing when I loaded my gallery.  No matter what I change, my gallery home page remains the same.

I made a change in theme.php which affects something on the gallery home page, and that updated without any problems, so it seems like the problem is limited to the template.html file.

The problem is everything seemed to be working and I haven't made any changes for the past few weeks, so I can't remember what I might have changed that would cause this problem.  Does anyone have any ideas?  Thanks in advance for any help!

Edward ~

http://photos.edgladwin.com/
« Last Edit: August 10, 2005, 06:49:00 pm by Nibbler »
Logged

snork13

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 260
  • Internet! Is that thing still around?
    • Gallery
Re: Changes in template.html not showing up on site
« Reply #1 on: August 10, 2005, 05:33:53 pm »

what changes did you make, can you supply the code? hard to tell what you may have done without it

-snork
Logged

ejgladwin

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 21
    • Edward Gladwin's Photo Gallery
Re: Changes in template.html not showing up on site
« Reply #2 on: August 10, 2005, 05:59:16 pm »

Here are copies of my index.php, theme.php and template.html files:

http://edgladwin.com/index-php.txt

http://edgladwin.com/template-html.txt

http://edgladwin.com/theme-php.txt

Thanks very much.
Logged

Nibbler

  • Guest
Re: Changes in template.html not showing up on site
« Reply #3 on: August 10, 2005, 06:05:53 pm »

Delete the template.html from your coppermine directory (http://photos.edgladwin.com/template.html). If you put one there it will override the template of your theme.
Logged

ejgladwin

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 21
    • Edward Gladwin's Photo Gallery
Re: Changes in template.html not showing up on site
« Reply #4 on: August 10, 2005, 06:44:32 pm »

Ahhhh, thanks!  I must have uploaded it there one time by accident and not realised :)  Thanks again!
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 21 queries.