Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [SOLVED] Makes browser point to a non existing "html" page  (Read 3552 times)

0 Members and 1 Guest are viewing this topic.

forcefedintegra

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
[SOLVED] Makes browser point to a non existing "html" page
« on: August 10, 2005, 12:13:05 am »

my page loads correctly, everything shows up EXCEPT the links to my categories and my images are incorrect...

for example...

its supposed to link to this:
http://tinksellshomes.com/usr/importnation/garage/displayimage.php?album=toprated&pos=22

but the link shows up as this:
http://tinksellshomes.com/usr/importnation/garage/displayimage-toprated-22.html

therefore directing to a 404 Page error, because the ".html" file dosent exist

basically it points the browser to a non existing .html page when its supposed to go to the php page

heres the link for an example
http://tinksellshomes.com/usr/importnation/garage/

thanks
-Greg
« Last Edit: August 10, 2005, 07:09:47 am by GauGau »
Logged

donnoman

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1615
  • From donovanbray.com
    • Donovan Bray

that looks like you may have installed the seo plugin, but not done the other steps of actually configuring apache.

Use pluginmgr to disable the seo plugin.
Logged

forcefedintegra

  • Coppermine newbie
  • Offline Offline
  • Posts: 5

DAMN!!!!!

what a fucking genious!

thank you very much!  ;D
Logged

donnoman

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1615
  • From donovanbray.com
    • Donovan Bray
Re: [SOLVED] Makes browser point to a non existing "html" page
« Reply #3 on: August 11, 2005, 04:20:56 am »

Welcome, I sent a copy of your response to my wife, she never believes I'm right.
Logged

forcefedintegra

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: [SOLVED] Makes browser point to a non existing "html" page
« Reply #4 on: August 11, 2005, 06:51:23 am »

hahaha! were always wrong according to them. lol

thanks again
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.