Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Bridge with vbulletin 3.5?  (Read 3693 times)

0 Members and 1 Guest are viewing this topic.

Karri

  • Contributor
  • Coppermine novice
  • ***
  • Offline Offline
  • Gender: Female
  • Posts: 44
    • The Fuselage
Bridge with vbulletin 3.5?
« on: August 02, 2005, 08:10:16 am »

Has anyone managed to get the bridge working with vbulletin 3.5?  I have gone through and changed the variables to match the new vbulletin config file but when ever I enable the bridge it doesn't recognize me as logged in.  It kicks me over to vbulletin to log in even though i am already logged in.  Possibly a cookie or session issue?
« Last Edit: August 02, 2005, 09:17:10 am by GauGau »
Logged
Thanks,
Karri

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Bridge with vbulletin 3.5?
« Reply #1 on: August 02, 2005, 09:16:53 am »

cpg1.4 goes unsupported, and your posting is far from being a valid bug report. Marking this thread as "Invalid"
Logged

Karri

  • Contributor
  • Coppermine novice
  • ***
  • Offline Offline
  • Gender: Female
  • Posts: 44
    • The Fuselage
Re: Bridge with vbulletin 3.5?
« Reply #2 on: August 02, 2005, 05:20:12 pm »

I understand it is unsupported but it isn't a valid question?  Where should I post it?  This is the testing forum for 1.4 is it not?  I always thought if you find a feature that isn't working that it was a bug but I guess I am wrong.
Logged
Thanks,
Karri

Nibbler

  • Guest
Re: Bridge with vbulletin 3.5?
« Reply #3 on: August 02, 2005, 05:44:40 pm »

This board is not meant for 'questions', but for detailed bug reports. The bridge was created for vb3.0.x, it does not claim to work with 3.5 therefore it cannot be a bug.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Bridge with vbulletin 3.5?
« Reply #4 on: August 03, 2005, 07:31:40 am »

you don't post questions related to cpg1.4.x at all, that's the meaning of the term "unsupported": we will not answer questions of users who don't understand it. There's a sticky thread on this board that explains what this board is meant for, and how to post a detailed bug report. If you don't have a bug to report and just don't understand cpg1.4.x, then you have to figure out issues on your own or roll back to cpg1.3.x, as this is the version that there is support for.
Logged
Pages: [1]   Go Up
 

Page created in 0.032 seconds with 19 queries.