Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Brother!! this board is so slow........  (Read 5982 times)

0 Members and 1 Guest are viewing this topic.

Ozidave

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Brother!! this board is so slow........
« on: July 22, 2005, 02:13:08 pm »

I get frustrated at responding to others questions here, let alone ask questions of my own...


This board needs pruning.. How much 'History' does it need ??????????????

thousands and thousands of defunct questions and answers ?? and the loading time is atrocious.......
« Last Edit: August 06, 2005, 10:15:18 am by GauGau »
Logged

Nibbler

  • Guest
Re: Brother!! this board is so slow........
« Reply #1 on: July 22, 2005, 03:46:27 pm »

Thankyou for making things worse by further cluttering up the bugs thread.
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Brother!! this board is so slow........
« Reply #2 on: July 22, 2005, 06:31:38 pm »

What good is a support forum if we remove posts?  Besides, this is not related at all to the number of posts (just look at the SimpleMachines website) but directly related to the slow SourceForge servers.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

reyn

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Recent Forum Slowdown
« Reply #3 on: July 25, 2005, 07:10:49 pm »

I am having to wait 3 to 4 minutes to load a  post, at that speed the forum becomes virtually unusable, what sort of response are other users finding.

Frank
Logged

Audioslave

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Recent Forum Slowdown
« Reply #4 on: July 25, 2005, 09:33:17 pm »

Its the same thing here. Things take several minutes to load, and the search function doesnt even work for me anymore....
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Brother!! this board is so slow........
« Reply #5 on: July 26, 2005, 07:06:04 am »

The forum is slow for us as well, thanks for pointing this out. Merged your complaints with the thread that already existed. There's little we can do to improve the situation, as the slowness comes from our webhost sf.net.
We're trying to move the boards to a faster host, but with a site of this size, it's not that easy.
Logged

reyn

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 26
Re: Brother!! this board is so slow........
« Reply #6 on: July 26, 2005, 09:54:23 am »

It was not a complaint, I was asking if others were experiencing the same problem I am having. I find the support given here excellent and I need to access it from time to time.

Frank
« Last Edit: July 26, 2005, 10:25:06 am by reyn »
Logged

Ozidave

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Brother!! this board is so slow........
« Reply #7 on: July 29, 2005, 07:44:52 am »

Thank you for making things worse by further cluttering up the bugs thread.

Sorry about that Nibbler,  :-*

It was so frustrating...  :\'(

The hardest bit was the continual "Can't find Server"... and having to keep coming back and trying. :\'(

And I was tired.......... Not a good time to be doing anything.  :)
Logged

Rodinou

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 346
  • Tournicoti, Tournicota
    • http://www.sortons.net
VERY slow slow forum ...
« Reply #8 on: August 02, 2005, 04:31:28 am »

I'm ready to give bandwith + a MySql account for this forum. My server is a PIV 3,2 ghz, 1024 Ram, Linux, php 4.3, 80go. Fed up to try to read/answer with a long long time to wait.

Let me know.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: VERY slow slow forum ...
« Reply #9 on: August 02, 2005, 07:49:05 am »

Thanks for your readiness to help. We already have a new webhost, the problem lies in the migration, with the server being slow and grinding to a halt every now and then (that's when you get the "connection problems" warning screen), it's very hard to do the backup of the forum that is needed for the move. We already had the migration scheduled several times, but the server went dead-slow, so the maintenance failed (last time I tried was last sunday morning).
I'm sorry for the inconvenience this causes, I know it's a shame.
Merging this thread with the other one that complains about server slowness.

Joachim
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Brother!! this board is so slow........
« Reply #10 on: August 06, 2005, 10:16:47 am »

We were finally able to move the coppermine forum to a new, poweful server - see Coppermine Forum moved. Case closed.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 21 queries.