Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Missing part of HMTL for input_box_no_smilies  (Read 4906 times)

0 Members and 1 Guest are viewing this topic.

kaptainkory

  • Tester
  • Coppermine regular visitor
  • *
  • Offline Offline
  • Posts: 51
Missing part of HMTL for input_box_no_smilies
« on: July 28, 2005, 07:28:03 am »

themes.inc.php

FIND (Line 857):

Code: [Select]
<!-- BEGIN input_box_no_smilies -->
                                <input type="text" class="textinput" id="message" name="msg_body"  maxlength="{MAX_COM_LENGTH}" style="width: 100%;" />

REPLACE WITH:

Code: [Select]
<!-- BEGIN input_box_no_smilies -->
                                <td class="tableb_compact">
                                <input type="text" class="textinput" id="message" name="msg_body"  maxlength="{MAX_COM_LENGTH}" style="width: 100%;" />

Thanks.
« Last Edit: August 07, 2005, 09:36:45 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Missing part of HMTL for input_box_no_smilies
« Reply #1 on: July 28, 2005, 07:43:06 am »

Bug confirmed. Suggested fix committed to cvs. Thanks for the contribution.

Joachim
Logged

kaptainkory

  • Tester
  • Coppermine regular visitor
  • *
  • Offline Offline
  • Posts: 51
Re: Missing part of HMTL for input_box_no_smilies
« Reply #2 on: August 02, 2005, 02:23:47 am »

I've attached a picture of the output I get now.  Plus, I get a string of HTML Validator warnings that starts with "line 341 column 33 - Warning: <input> isn't allowed in <tr> elements", then "line 352 column 33 - Warning: discarding unexpected </td>", then "line 353 column 33 - Warning: missing <tr>", etc.

So, the table cells are still malformed it appears.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Missing part of HMTL for input_box_no_smilies
« Reply #3 on: August 02, 2005, 08:39:23 am »

this is not what I get. Please post a deep link to your site.
Logged

kaptainkory

  • Tester
  • Coppermine regular visitor
  • *
  • Offline Offline
  • Posts: 51
Re: Missing part of HMTL for input_box_no_smilies
« Reply #4 on: August 02, 2005, 08:55:05 am »

Hmm, I just pulled up the latest version of themes.inc.php (1.40).  It doesn't look like the change was committed to CSV.  Lines 857-858 read just like they did before; no <td> tag was added.  Did you make this correction exactly as suggested or in another way?

Thanks.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Missing part of HMTL for input_box_no_smilies
« Reply #5 on: August 02, 2005, 09:31:32 am »

in another way. I'll re-check as soon as I'm on the machine that has the CVS software installed, maybe something went wrong with my commit.
Logged

kaptainkory

  • Tester
  • Coppermine regular visitor
  • *
  • Offline Offline
  • Posts: 51
Re: Missing part of HMTL for input_box_no_smilies
« Reply #6 on: August 06, 2005, 01:00:48 am »

Yeah, I just checked the latest CVS and validation is still broken.  In themes.inc.php, editting line 857 as I suggested in my original post fixes the problem.

Thanks.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Missing part of HMTL for input_box_no_smilies
« Reply #7 on: August 07, 2005, 09:36:26 am »

you were right, the fix has not been committed. Re-applied it and committed.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 18 queries.