Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Apache restarting - solved with upgrade PHP Version 5.1.0b3  (Read 3131 times)

0 Members and 1 Guest are viewing this topic.

Rukicc

  • Coppermine newbie
  • Offline Offline
  • Posts: 3

Hi,

All futures whitch i tested work fine in this new version, but Apache restarting

Code: [Select]
[Tue Jul 26 13:17:56 2005] [notice] Parent: child process exited with status 3221225477 -- Restarting.
[Tue Jul 26 13:17:56 2005] [notice] Apache/2.0.54 (Win32) PHP/5.0.4 configured -- resuming normal operations
[Tue Jul 26 13:17:56 2005] [notice] Server built: Apr 16 2005 14:25:31
[Tue Jul 26 13:17:56 2005] [notice] Parent: Created child process 1212
[Tue Jul 26 13:17:56 2005] [notice] Child 1212: Child process is running
[Tue Jul 26 13:17:56 2005] [notice] Child 1212: Acquired the start mutex.
[Tue Jul 26 13:17:56 2005] [notice] Child 1212: Starting 250 worker threads.

My config: Apache 2.0.54, PHP 5.0.4, MySQL 4.1.7, cpg1.4.1 beta

I know that apache 2.0 not recomended..... Is it a reason why not recomended?

I think, that in documentation or in setup manual need to tell about Mod_rewrite setup and config.

------------
Rukicc
« Last Edit: July 29, 2005, 07:06:11 am by GauGau »
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Apache restarting
« Reply #1 on: July 26, 2005, 04:20:06 pm »

Any docs that state Apache 2.x is not recommended are old - Apache 2.x works fine with all versions of Coppermine.

mod_rewrite isn't necessary unless you are doing some sort of SEF, why would that need to be in the documentation?  What about "config" needs to be in the documentation?  Requirements are explained in the documentation.

Restarting - can you pinpoint what caused your server to restart?  Those notices don't help much without knowing what a user was doing when the server restarted.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

Rukicc

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Apache restarting - solved with upgrade to PHP 5.1.0b3
« Reply #2 on: July 28, 2005, 03:40:28 pm »

About mod_rewrite - I upgraded from 1.3.2. I can`t brouse any galery.... becouse on server mod_rewrite not configured. I say that I got errors and problems with mod_rewrite, I can`t find in any doc that mod_rewrite is needed.

About server restarting - I brouse galery and get Apache crash message, apache restarting and i can brouse and use galery, but apache restarting in every 5 and sometimes in every 3 minutes when i or somebody else use galery.

I upgraded to PHP Version 5.1.0b3 and at this moment after small tests all working fine

------------
Rukicc
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.