Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Batch Upload - Trouble with Thumbnails (I think)  (Read 3181 times)

0 Members and 1 Guest are viewing this topic.

jdharv

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Batch Upload - Trouble with Thumbnails (I think)
« on: July 18, 2005, 05:52:50 pm »

I'm a very new user. Be gentle...

When I batch upload images, I get a broken file icon instead of the OK, DP, PB 'signs'. Here is the error message:

Warning: exec() has been disabled for security reasons in /home/xxxx/public_html/gallery/include/picmgmt.inc.php on line 162

Warning: chmod(): No such file or directory in /home/xxxx/public_html/gallery/include/picmgmt.inc.php on line 224

Warning: getimagesize(albums/genre_conventions/necon2005/thumb_necon_001.jpg): failed to open stream: No such file or directory in /home/xxxx/public_html/gallery/include/picmgmt.inc.php on line 226
Unable to create thumbnail or reduced size image.

Any help would be greatly appreciated.

John
« Last Edit: July 18, 2005, 06:18:06 pm by jdharv »
Logged

Nibbler

  • Guest
Re: Batch Upload - Trouble with Thumbnails (I think)
« Reply #1 on: July 18, 2005, 05:59:00 pm »

Either try a switch to GD2 in config or look for the thread where this was discussed just yesterday.
Logged

jdharv

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Batch Upload - Trouble with Thumbnails (I think)
« Reply #2 on: July 18, 2005, 06:08:42 pm »

I'm on the config page but can't see what property I'm supposed to switch to "GD2".

I did look for previous threads about this topic but couldn't find anything. Can you post a link to the thread. I'm still looking for it but with no luck.

John
Logged
Pages: [1]   Go Up
 

Page created in 0.043 seconds with 19 queries.