Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Certain users unable to access site, other's can.  (Read 4479 times)

0 Members and 1 Guest are viewing this topic.

Racer X

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Certain users unable to access site, other's can.
« on: November 28, 2003, 06:45:59 pm »

I have coppermine 1.2.0 standalone installed on:

Win2k SP4
Apache 2.0.48
PHP 4.3.4
MySQL 4.0.16

When certain users (seems typically to be WinXP home with IE6.x) get page not found errors.  I can watch from the server, it crashes Apache when they hit the coppermine site.  

I have other sites on the same system which they can access without a problem, phpBB, phpNuke, they are virtually hosted from the same server, however the coppermine site is not available to these people.

Its strange, because I can't really see any usable info in the Apache logs, and I can't repeat the problem from my own system.


Following is the only error I can see.

Code: [Select]

[Tue Nov 18 18:59:44 2003] [notice] Parent: child process exited with status 4294967295 -- Restarting.
[Tue Nov 18 18:59:49 2003] [notice] Parent: Created child process 2416
[Tue Nov 18 18:59:55 2003] [notice] Child 2416: Child process is running
[Tue Nov 18 18:59:55 2003] [notice] Child 2416: Acquired the start mutex.
[Tue Nov 18 18:59:55 2003] [notice] Child 2416: Starting 250 worker threads.


Anyone experienced anything similar?
Logged

Rukicc

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Certain users unable to access site, other's can.
« Reply #1 on: July 26, 2005, 11:48:46 am »

Yes I have the same problem with 1.4.1 Beta

[Mon Jul 25 09:28:10 2005] [notice] Parent: child process exited with status 3221225477 -- Restarting.
[Mon Jul 25 09:28:10 2005] [notice] Apache/2.0.54 (Win32) PHP/5.0.4 configured -- resuming normal operations
[Mon Jul 25 09:28:10 2005] [notice] Server built: Apr 16 2005 14:25:31
[Mon Jul 25 09:28:10 2005] [notice] Parent: Created child process 1960
[Mon Jul 25 09:28:10 2005] [notice] Child 1960: Child process is running
[Mon Jul 25 09:28:10 2005] [notice] Child 1960: Acquired the start mutex.
[Mon Jul 25 09:28:10 2005] [notice] Child 1960: Starting 250 worker threads.

Beta is beta, and apache 2.0 not recomended for coppermine
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Certain users unable to access site, other's can.
« Reply #2 on: July 26, 2005, 12:47:45 pm »

Don't reply to a 1.20 thread with beta questions.  Any bug reports need to go on the appropriate board.

Apache 2.0 not recommended for Coppermine?  I have absolutely no problems with 2.0 - neither do any of the devs.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 18 queries.