Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Batch add and Mambo Bridge issue  (Read 3017 times)

0 Members and 1 Guest are viewing this topic.

veeber77

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Batch add and Mambo Bridge issue
« on: July 17, 2005, 12:19:04 am »

I just installed 1.4 beta.  i can't seem to batch add.  It's showing the albums directory as empty. 
Quote
There are no folders inside the "albums" folder yet. Make sure to create at least one custom folder within "albums" folder and ftp-upload your files there. You mustn't upload to the "userpics" nor "edit" folders, they are reserved for http uploads and internal purposes.

I definitely have writable folders inside albums.  This was an upgrade from 1.3.3.

I also bridged to Mambo.  Trying to figure out what to do with groups, but I noticed two things.  The Configuration menu option is now missing.  I just see a really small box in between Upload Approval and Albums.

I know that with the bridge I would lose my users albums.  Are they deleted or just unviewable since the users essentially don't exist after the bridge?  Eitherway coppermine still shows that there are 9 user albums, but nothing is there.  It also displays images that are in the user galleries before the bridge, in both the random and last additions areas.
« Last Edit: July 17, 2005, 06:25:55 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Batch add and Mambo Bridge issue
« Reply #1 on: July 17, 2005, 06:25:45 am »

This is not a proper bug report, you'd have to add more details. Actually, it sounds like a support request to me (but cpg1.4.1 goes unsupported, as it's in beta stage). Additionally, we have a "one issue per thread" policy on the board, especially on the bugs board, as it's impossible to track bugs if there are more than one issue per thread. Marking as "invalid" and locking this thread.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.