Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: transfered albums folder but no image shows up  (Read 2072 times)

0 Members and 1 Guest are viewing this topic.

jamar190

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 59
  • me
transfered albums folder but no image shows up
« on: July 18, 2005, 06:11:26 am »

I installed a new coppermine and it works great. I deleted its album folder and I transfered my old albums folder. No image came through as you can see  http://meygan.freelinuxhost.com/gallery

any help would be greatly appreciated
« Last Edit: July 18, 2005, 08:43:10 am by GauGau »
Logged
if you read this, you eat children...

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: transfered albums folder but no image shows up
« Reply #1 on: July 18, 2005, 08:42:55 am »

just moving the albums folder won't help, you'll have to restore the db from the old version as well - the database has to be filled to let coppermine "know" what albums and pics are there. This is not the recommended way to populate a gallery, you should have upgraded as suggested in the docs. However, you're refering to cpg1.4.1, which goes unsupported anyway, so I'm locking this thread.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.