Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Bug Report for 1.4 phorum bridge ...  (Read 4215 times)

0 Members and 1 Guest are viewing this topic.

Guvner

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Bug Report for 1.4 phorum bridge ...
« on: May 17, 2005, 10:35:56 am »

Update latest CVS 1.4 devel and saw phorum bridge avaiable for testing, so downloaded it and installed it using the same mysql database where phorum resides in ..

Ran the bridge wizard and select phorum .. entered the phorum dir info finishing the wizard .

Logged out of admin to log back in with phorum admin username but login or logout give this error :

Fatal error: Call to undefined function: phorum_db_load_settings() in /home/httpd/vhosts/findmall.com/httpdocs/phorums/common.php on line 117








« Last Edit: August 15, 2005, 06:58:53 am by GauGau »
Logged

Nibbler

  • Guest
Re: Bug Report for 1.4 phorum bridge ...
« Reply #1 on: May 17, 2005, 08:45:35 pm »

Change

Code: [Select]
chdir('../phorum');
to

Code: [Select]
chdir($BRIDGE['relative_path_to_config_file']);
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Bug Report for 1.4 phorum bridge ...
« Reply #2 on: July 31, 2005, 12:25:49 pm »

[moderation]
bumping this unresolved thread to the top...
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Bug Report for 1.4 phorum bridge ...
« Reply #3 on: August 15, 2005, 06:58:36 am »

as Guvner hasn't reported back, I guess that Nibbler's proposal fixes the issue. Marking this thread accordingly.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.