Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Some main page problems  (Read 3487 times)

0 Members and 1 Guest are viewing this topic.

Reality

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Some main page problems
« on: July 12, 2005, 07:58:08 pm »

Hello everyone,

I have two slight problems (one's not a problem, but rather a question) with my main page.

First of all, here is my page (under construction, and please don't view any of the pictures so my statistics aren't affected:

http://gallery.mirollercoast.com

And then there's my problem/question. Here they are:
1) Instead of listing the number of pictures next to the number of albums, it just says %
2) How do I get thumbnails under each sub-category (on my site they would be "Roller Coasters" "Thrill Rides", etc...)

Any help will be greatly appreciated.

Thanks,

*~* Reality
Owner of MIRollerCoast.com
« Last Edit: July 13, 2005, 08:54:55 am by GauGau »
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Some main page problems
« Reply #1 on: July 13, 2005, 01:19:30 am »

Everything looks fine to me.  How about posting a screen shot of this problem?
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

Reality

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Some main page problems
« Reply #2 on: July 13, 2005, 01:26:57 am »

It's a full-size image with the problem/question written right on it.

http://www.rctd.ft6.com/uploads/galleryproblem.gif

Thanks,

*~* Reality
Logged

Nibbler

  • Guest
Re: Some main page problems
« Reply #3 on: July 13, 2005, 01:32:52 am »

It says ninety six ;)
Logged

Nibbler

  • Guest
Re: Some main page problems
« Reply #4 on: July 13, 2005, 01:35:38 am »

Have you enabled 'Show first level album thumbnails in categories' in config ?
Logged

Reality

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Some main page problems
« Reply #5 on: July 13, 2005, 01:51:21 am »

Yes, I have, and it they still don't display.

And I cannot believe that I thought that was a % sign... wow, I need to give my eyes a break every once in a while...

EDIT : They finally display. Had to make a change in my custom theme. Thanks for your help, however!
« Last Edit: July 13, 2005, 01:58:35 am by Reality »
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.