Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Cannot activate Coppermine module  (Read 4308 times)

0 Members and 1 Guest are viewing this topic.

djbearcat

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Cannot activate Coppermine module
« on: November 28, 2003, 06:38:49 am »

!st let me apologize because this issue may have already been addressed..This is a rather large forum and I only had about 3 hours to search for the answer...Heres my delima:

I am currently running 7.0 phpnuke...Im attempting to use coppermine 1.1.. I know there is a later version but I rather not use that just yet...
I can do everything under the admin login but when trying to access the feature when logged in a regular (w/permissions) it says that the "module has not been activated" when in fact it doesnt even show up in the module control pannel to be activated...How can i fix this??
Thank you for your time

http://www.wutangzclan.com
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 18 queries.