Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Hello to all  (Read 7011 times)

0 Members and 1 Guest are viewing this topic.

xushi

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Hello to all
« on: July 05, 2005, 04:58:44 pm »

Hello all,

I'm xushi, and i just wanna say hi since i'm new here, and trying to get to know everyone (the dev team, etc..)

I'm giving the 1.4.1 beta a try, and so far all i can say is WOW. Good job, and you all should really be proud of what you managed to achieve =)

May i ask though, the OK button for 'Add your comment' doesn't seem to be doing anything. I type the comment, click ok, and nothing happens at all. (comments are allowed for admins and reg. users)

Is comment posting disabled in this beta? Am i doing anything wrong, or is this a bug?

Many thanks and bananas
« Last Edit: July 06, 2005, 06:36:39 am by TranzNDance »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Hello to all
« Reply #1 on: July 05, 2005, 05:10:59 pm »

Comments should work fine. Please post a link to your gallery.
Logged

xushi

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Hello to all
« Reply #2 on: July 05, 2005, 05:49:13 pm »

http://xushi.co.uk/gallery/
You should be able to register, but if you'd like me to make you a user, tell me.

Pick any pic you want
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Hello to all
« Reply #3 on: July 05, 2005, 08:32:40 pm »

Please create a test user account as we can't be expected to register for dozens of galleries. Also provide info on your setup to recreate.
Logged

xushi

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Hello to all
« Reply #4 on: July 05, 2005, 09:33:06 pm »

user test
pass test

Installation was pretty straight forward..
create db and uid for mysql
chmod 777 albums include
run the installer.

everything worked and still does.
Logged

Nibbler

  • Guest
Re: Hello to all
« Reply #5 on: July 05, 2005, 10:17:23 pm »

<form> tag is missing from 'sample' theme's $template_add_your_comment
Logged

xushi

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Hello to all
« Reply #6 on: July 05, 2005, 10:43:31 pm »

heh.. i see 3 problems with this.

1) its a clean install, so make sure you keep a note of it since it might be a bug

2) which $template_add_your_comment ? there are tonns of them  :P

3) I shouldn't be even using this theme since i switched to water_drop


Also, while i'm at it. Where do you all prefer for us to not what bugs we find or possible find? this section? a flyspray?
Logged

xushi

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Hello to all
« Reply #7 on: July 06, 2005, 12:37:06 am »

Hmm, i saw a comment posted by test...

But i gave my gallery link to two others, both firefox users btw, and they also have the same problem i have.
Logged

Nibbler

  • Guest
Re: Hello to all
« Reply #8 on: July 06, 2005, 12:40:06 am »

Yes, that was my comment after switching to a different theme.
Logged

xushi

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Hello to all
« Reply #9 on: July 06, 2005, 12:51:50 am »

Sorry i meant to say that to see if its a problem from my side or not, i let 2 others try and post a comment, and they couldnt.
Logged

Nibbler

  • Guest
Re: Hello to all
« Reply #10 on: July 06, 2005, 01:08:31 am »

The bug has already been identified, there is no need to continue investigating it.
Logged

xushi

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Hello to all
« Reply #11 on: July 06, 2005, 01:26:49 am »

Ah, sorry, i didn't notice :)

Glad to help.
Logged

Nibbler

  • Guest
Re: Hello to all
« Reply #12 on: July 06, 2005, 01:37:47 am »

Fix commited.
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Hello to all
« Reply #13 on: July 06, 2005, 06:39:20 am »

Thank you for the report, xushi. In the future, please use more descriptive topic titles to make it easier to track issues.
Logged

zero-one

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: Hello to all
« Reply #14 on: November 13, 2005, 09:37:23 am »

Hi ,

Have the same problem where can I find the Fix? I'm using the Coppemambo2 template.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Hello to all
« Reply #15 on: November 14, 2005, 08:15:13 am »

cpg1.4.x goes unsupported. Get the most recent checkout from the devel branch of the CVS.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.