Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error on installing CPG on Php-Nuke  (Read 5392 times)

0 Members and 1 Guest are viewing this topic.

Valentin1337

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Error on installing CPG on Php-Nuke
« on: July 02, 2005, 04:36:04 pm »

I am realy srry if i dind't posted my request on the correct forum..
when i try to install the cpg on php-nuke..the last version.. i get

Warning: Die Funktion ini_set(), welche dein Script nutze, wurde aus Sicherheitsgründen deaktiviert und kann nicht genutzt werden. in /usr/export/www/hosting/enemydown/mainfile.php on line 20

thats saying on the top of the page

and when i click install..
 
i get 2 red buttons :

UPDATE cpg_config SET value= '1' WHERE name='debug_mode'

mySQL Error: Table 'enemydown.cpg_config' doesn't exist
   Failed
UPDATE cpg_config SET value = 'default' WHERE name = 'theme'

mySQL Error: Table 'enemydown.cpg_config' doesn't exist

then when i go the screen config :

SecureSSI: Your script (/usr/export/www/hosting/enemydown/modules.php) is not allowed to access / outside of your account directory.
Template error
Failed to find block 'file_line'(#(<!-- BEGIN file_line -->)(.*?)(<!-- END file_line -->)#s) in :


why?
Logged

Nibbler

  • Guest
Re: Error on installing CPG on Php-Nuke
« Reply #1 on: July 02, 2005, 04:55:49 pm »

There is no support for php nuke here, it is not our software, and we simply cannot help you with it. Please read the sticky post in the old phpnuke board.
Logged
Pages: [1]   Go Up
 

Page created in 0.05 seconds with 18 queries.