Advanced search  


CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: User-sync between Postnuke and Coppermine  (Read 4778 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 2
User-sync between Postnuke and Coppermine
« on: June 29, 2005, 06:34:40 pm »


i tried to solve this with reading existing Threads in this Forum. But there is no solution for me.

I am using:

Suse Linux 9.0
Apache 2
PHP 4.3.10
MySql 4

Postnuke 0.750
pnCPG 2.5
CPG 1.33

I installed the CPG 1.33 and the pnCPG 2.5 on my Postnuke (like in the docs). It works fine!

The only thing which doesnt work is the User-sync. When a New User registers, login and klick on the gallery,
the user is NOT in the Coppermine-User-Database!

When i klick the sync-option in the Postnuke-Admin-Menu ist works fine. All users are in the Database.

This is making me mad....

I tried several things:

I installed Postnuke local with xampp....
I tried different directories and prefixes...
I tried version 2.6 of pnCPG...
But the same Problem!

My pnCPG config is saved there (as jpg):

Thanks for help...



  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 671
  • My other hobby
    • Nuy Community
Re: User-sync between Postnuke and Coppermine
« Reply #1 on: June 30, 2005, 11:10:38 pm »

Leave the last 3 entries of the config empty but do fill in the physical path to the postnuke root.
This should not be like "http" but something like "/wwwroot/Postnuke/"

Then try again.



  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: User-sync between Postnuke and Coppermine
« Reply #2 on: July 01, 2005, 02:02:05 pm »

Thanks for the answer Cas!

The html-directory  is the wwwroot! My Postnuke-Install is in there.
There is the /Subdomain/cpg/ with my Coppermine Install there

I tried the complete Server-Path:

/srv/www/htdocs/web0/html/ <- For Postnuke
/srv/www/htdocs/web0/html/subdomains/cpg/ <- For Coppermine


/    (its directly in the wwwroot)  <- For Postnuke
/subdomains/cpg <- For Coppermine

and <- For Postnuke <- For Coppermine

The manual User-sync DOES WORK! so I think the paths in my config are OK!???

I left the last 3 entries empty (tried with and without the entries). No difference...

There is really a Problem, as you have seen i tried it with a New Postnuke 0.750 Install only with pnCPG!
Local with PHP4 and 5! And on the server with different paths etc...

It would be great if we can find a solution....  :-[
Pages: [1]   Go Up

Page created in 0.018 seconds with 20 queries.