Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Image doesn't appear :(  (Read 3351 times)

0 Members and 1 Guest are viewing this topic.

Shenphen

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Image doesn't appear :(
« on: November 26, 2003, 06:15:45 pm »

I've just installed Coppermine, and ask for activation of CD (1.x). I've uploaded 1 picture, it worked fine, created the thumbnail and al (I can see it in the FTP)... BUT! When I call the gallery, the photo doesn't appear (while its name and placeholder appears).
I may add that when I copy the link location and paste it in a separate window, it's forbiden! Try here: http://www.dharmaling.info/modules/coppermine/albums/userpics/10002/normal_Kharnang.jpg
Folder are CHMOD 755...
Any idea why?
Logged

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
Image doesn't appear :(
« Reply #1 on: November 26, 2003, 06:47:52 pm »

Change to CHMOD 777
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0

Shenphen

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Image doesn't appear :(
« Reply #2 on: November 26, 2003, 08:22:45 pm »

Yes! It works! :) Shall I change the settings in the configuration panel of Coppermine so that all further directories are 777 'CHMODed'?
And: isn't it a security problem to have those directories in 777?

Note: when I click on the picture in the album in order that it is loaded in a separat window, on the top of that window there is:
Code: [Select]
Sorry, such file doesn't exist... Any idea why??
(My site is http://www.dharmaling.info; it's still in contruction though)...
Logged

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
Image doesn't appear :(
« Reply #3 on: November 26, 2003, 09:00:20 pm »

777 on folders is not security prob if it was a file yes but folders no...
I went to your site...no pictures

Shenphen

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Image doesn't appear :(
« Reply #4 on: November 26, 2003, 10:00:32 pm »

Oupsss, sorry. I was clearing the images to put them differently into the galleries... Now, there is at least one ;)

I've also noticed that some photos can't be loaded. It says they are corrupted or GD can't deal with tem. Though, they are jpg. Why?
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 18 queries.