Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 [2]   Go Down

Author Topic: cpg hangs after install.php  (Read 33267 times)

0 Members and 1 Guest are viewing this topic.

Doc_holiday

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: cpg hangs after install.php
« Reply #20 on: August 30, 2005, 07:12:12 pm »

fixed by adding
 register_long_arrays = On

to /etc/php.ini

then
service httpd stop
service httpd start


This did the job for me, thanks
Logged

speedymx

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: cpg hangs after install.php
« Reply #21 on: November 06, 2005, 05:40:39 am »

I am using Yahoo web hosting with the latest php and mysql.  When I try to log in after install I get a blank screen, no logo.  Doesnt make sense.  It said successful install...Any suggestions?
« Last Edit: November 06, 2005, 07:04:03 am by speedymx »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: cpg hangs after install.php
« Reply #22 on: November 06, 2005, 03:14:21 pm »

this is a sticky FAQ thread, no individual setup issues are meant to be posted as replies. Check the thread that deals with yahoo setup. Locking this thread now.
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.028 seconds with 21 queries.