Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Theme's not updating  (Read 2740 times)

0 Members and 1 Guest are viewing this topic.

tomsiko

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Theme's not updating
« on: June 09, 2005, 09:43:16 pm »

I upgraded to 1.3.3 and now the only theme that will display is the classic theme. No matter what theme I select in config it will always default back to the classic theme.


Any thoughts?
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Theme's not updating
« Reply #1 on: June 09, 2005, 10:40:10 pm »

Link to your site?

Did you upload all of the 1.3.3 files (except anycontent.php, config.inc.php, and the /albums directory) and run the update.php script?
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

tomsiko

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Theme's not updating
« Reply #2 on: June 10, 2005, 02:46:40 am »

The link is www.psychodj.com/coppermine

Yes I did ftp all the contents of the zip file AND ran the update.php
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Theme's not updating
« Reply #3 on: June 10, 2005, 03:52:12 am »

You are running 1.3.2, according to the HTML comment when I view the source of your website.  Are you absolutely sure you uploaded 1.3.3 files to your website?  When you go to your config page, does it say 1.3.3?
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

Nibbler

  • Guest
Re: Theme's not updating
« Reply #4 on: June 10, 2005, 07:34:25 pm »

You have a template.html in your root ;). The old ones are the best :)

http://www.psychodj.com/coppermine/template.html
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.