Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: I need spanish translation for 1.1 version  (Read 56391 times)

0 Members and 1 Guest are viewing this topic.

opadilla

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
    • http://www.viaypi.com
I need spanish translation for 1.1 version
« on: November 25, 2003, 06:07:39 am »

Has someone the spanish translation of the version 1.1?

Thanks
Logged

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
I need spanish translation for 1.1 version
« Reply #1 on: November 25, 2003, 06:41:32 am »

I need a translator for spanish in version 1.2 How about this I'll trade you making the 1.2 version fully spanish for me in turn I'll make the 1.2 version work for 11d....

Laolai

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 1
Re: I need spanish translation for 1.1 version
« Reply #2 on: August 05, 2009, 06:58:52 am »

I need it too.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: I need spanish translation for 1.1 version
« Reply #3 on: August 05, 2009, 08:10:02 am »

Running such an ancient application with so many known security vulnerabilities is just silly. Support for that version has been dropped long time ago. Locking.
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 18 queries.