Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Failed to find block 'my_gallery'  (Read 2443 times)

0 Members and 1 Guest are viewing this topic.

Feydakin

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Failed to find block 'my_gallery'
« on: June 06, 2005, 05:57:37 pm »

I played with the templates on Friday (ver 1.3.2) and got it looking how I liked.. Didn't touch it all weekend.. Came in to work this morning to find this error

Template error
Failed to find block 'my_gallery'(#(<!-- BEGIN my_gallery -->)(.*?)(<!-- END my_gallery -->)#s) in :

                <span class="topmenu">
<!-- BEGIN album_list -->
                        <a href="{ALB_LIST_TGT}" title="{ALB_LIST_TITLE}">{ALB_LIST_LNK}</a> ::
<!-- END album_list -->

.............

I have no idea what changed so I figured I'd update to 1.3.3 just to see if that would make my life easier.. No such luck.. Could this be a problem in the MySQL database?? If I could find the "my_gallery" call in the templates I'd just remove it since I don't allow users to have their own galleries anyway to see if I could just skim over the problem without really fixing it :)

Steve  -
« Last Edit: June 07, 2005, 06:38:58 am by GauGau »
Logged

Nibbler

  • Guest
Re: Failed to find block 'my_gallery'
« Reply #1 on: June 06, 2005, 08:26:30 pm »

Switch to the original classic theme and see if that shows the same error. If the classic theme works then you have overmodded your theme, and we can track down the cause.
Logged

Feydakin

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Failed to find block 'my_gallery'
« Reply #2 on: June 06, 2005, 09:08:58 pm »

Apparently that is exaclty what I did.. For some reason when I ftp'd the new files up they didn't overwrite the ones on the server like I expected and it left me busted..

I forced clean uploads of the classic theme and am now able to see everything and start trying to figure out how I broke it so I don't do it again...

Thanks -
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.