Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: What happened to the upload button?  (Read 2874 times)

0 Members and 1 Guest are viewing this topic.

jns

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
What happened to the upload button?
« on: June 01, 2005, 03:12:24 pm »

This must be an odd circumstance because I can't find a reference to it in searching this forum.

I upgraded to the current version of CPG. Now, the link for uploading new images is no longer visible to registered members. It's displayed only to me when I'm logged in as administrator.

I double checked my setup and discovered that somehow in transfering files and installing the upgrade, upload.php became an empty file. I copied over the file, but that didn't fix the problem.

Will running the upgrade script again fix the problem? I didn't want to try that without checking to make sure that could be done without screwing up my current setup.

Logged

Nibbler

  • Guest
Re: What happened to the upload button?
« Reply #1 on: June 01, 2005, 03:20:20 pm »

When you re-bridged after the upgrade the groups page was probably reset, check the settings. Use the versionchecker to make sure all the files are uploaded correctly, or verify the filesizes via FTP. Running the update script multiple times does no harm, but is unlikely to solve this issue.
Logged
Pages: [1]   Go Up
 

Page created in 0.102 seconds with 19 queries.