Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: No colors on thumbnail picture  (Read 3402 times)

0 Members and 1 Guest are viewing this topic.

lke

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
No colors on thumbnail picture
« on: June 03, 2005, 08:41:07 am »

Hi

I have a problem with my coppermine, the thumbnail picture dont have color

Can anyone tell me what is the problem ?

http://www.aabenraafotoklub.dk/Galleri/index.php?=cat2

If I click on the thumbnail and maximize it, the color is back again

Regards
Leif Elsborg
« Last Edit: June 03, 2005, 09:14:03 pm by Nibbler »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: No colors on thumbnail picture
« Reply #1 on: June 03, 2005, 09:54:18 am »

check what version of GD you have and post your result here, see http://coppermine.sourceforge.net/faq.php#VersionGD
Logged

lke

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: No colors on thumbnail picture
« Reply #2 on: June 03, 2005, 11:34:03 am »

Hi again

The version is: bundled (2.0.28 compatible)

PHP info at:  www.aabenraafotoklub.dk/bkl.php

Regards Leif
Logged

Nibbler

  • Guest
Re: No colors on thumbnail picture
« Reply #3 on: June 03, 2005, 08:11:49 pm »

Do you have GD2 set in Coppermine's config page ? If not, set it to GD2 and rebuild the thumbs using admin tools.
Logged

lke

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: No colors on thumbnail picture
« Reply #4 on: June 03, 2005, 09:10:29 pm »


Thanks the problem is solved now with you solution

Leif
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.