Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Make Error: Macro expansion too big : ImageMagick-6.2.0 for HP-UX 11.00  (Read 2754 times)

0 Members and 1 Guest are viewing this topic.

tangk

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

I download ImageMagick-6.2.0 from below:
http://www.imagemagick.org/script/index.php

After ./configure and make install, it display:
# make install
Make: Macro expansion too big. Stop.

I install make 3.0.8, problem still ! Any one know why ?

REFERENCE:
====================================
#
# Bundle(s):
#

BIND-920 B.11.00.01.003 BIND 9.2.0
BUNDLE B.11.00 Patch Bundle
HPUXEng32RT B.11.00.01 English HP-UX 32-bit Runtime Environment
Sendmail-811 B.11.00.01.005 Sendmail-8.11.1 special release upgrade
UXCoreMedia B.11.00.01 HP-UX Media Kit (Reference Only. See Description)
XSWGR1100 B.11.00.47.08 General Release Patches, November 1999 (ACE)
hpuxwsApache A.2.0.52.00 HP-UX Apache-based Web Server
hpuxwsTomcat A.4.1.29.04 HP-UX Tomcat-based Servlet Engine
hpuxwsWebmin A.1.070.02 HP-UX Webmin-based Admin
#
# Product(s) not contained in a Bundle:
#

PHCO_26111 1.0 libc cumulative header file patch
PHCO_27847 1.0 cumulative patch for syslogd(1M)
PHCO_29286 1.0 libc cumulative man page patch
PHCO_29330 1.0 libc configuration file patch.
PHCO_29956 1.0 libc cumulative patch
PHSS_30967 1.0 ld(1) and linker tools cumulative patch
gcc 3.3.2 gcc
make 3.80 make
mysql 4.0.15a mysql
mysql-standard 5.0.4-beta MySQL Community Edition - Standard (GPL)
qpopper 4.0.5 qpopper  
 
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website

You are better off asking ImageMagick questions at the ImageMagick site.  You can also Google for your error message.  I found this:
http://www.ethereal.com/lists/ethereal-dev/200110/msg00232.html
It's not about ImageMagick, but it is the exact same error message.
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de

Moving from "General discussion" to cpg1.3 support board, as you said on the other thread that you're trying to install cpg1.3.3.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.