Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Bug Report for 1.4 phorum bridge ... (CVS updated 05/18/05)  (Read 4207 times)

0 Members and 1 Guest are viewing this topic.

Guvner

  • Coppermine newbie
  • Offline Offline
  • Posts: 16

Reporting a bridge bug ..

Install bug gone  however phorum bridge bug is different this time ..

Fatal error: main(): Failed opening required '../common.php' (include_path='.:/usr/share/pear') in /home/httpd/vhosts/findmall.com/httpdocs/photogallery/bridge/phorum.inc.php on line 34


I have Phorum installed in root dir .. so I entered  ../  not sure if it have an issue reading the common.php from root dir or I just entered the wrong info for root location in bridge wizard ..

Thank you




« Last Edit: July 31, 2005, 12:29:28 pm by GauGau »
Logged

Nibbler

  • Guest
Re: Bug Report for 1.4 phorum bridge ... (CVS updated 05/18/05)
« Reply #1 on: May 18, 2005, 03:13:54 pm »

Try the full path : /home/httpd/vhosts/findmall.com/httpdocs/
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Bug Report for 1.4 phorum bridge ... (CVS updated 05/18/05)
« Reply #2 on: July 31, 2005, 12:29:14 pm »

no reply probably means "case closed". Marking as "invalid" then.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 18 queries.