Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: "No Input File Specified"  (Read 6172 times)

0 Members and 1 Guest are viewing this topic.

MaKaVeLi

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
"No Input File Specified"
« on: November 21, 2003, 06:38:37 pm »

I just installed coppermine 1.2. But everytime i want to change something in the admin, user groups etc. sections i get this message:
 No Input file specified
What is the problem?
I've read the faq section and also searched this board there's nothing about it.

Could someone help me with this?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
"No Input File Specified"
« Reply #1 on: November 22, 2003, 11:54:52 am »

got a link?

GauGau
Logged

MaKaVeLi

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
"No Input File Specified"
« Reply #2 on: November 23, 2003, 08:02:50 pm »

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
"No Input File Specified"
« Reply #3 on: November 24, 2003, 08:49:04 am »

your server probably doesn't have the required env vars (PHP_SELF presumably). Look this up with phpinfo() please. To tell you more, pm me your admin account data so I can test-drive in detail. Please include in your pm also a link to your gallery once more and a link to this topic.

GauGau
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
"No Input File Specified"
« Reply #4 on: November 24, 2003, 06:41:43 pm »

    OK, I went to your site with the admin account you gave me:
  • you have safe_mode enabled on your server, and it seems to be set up incorrectly - try switching SILLY_SAFE_MODE on
  • seems like $PHP_SELF env var isn't returned properly from your server - it should be /fotoalbum/filename.php, but actually it's only filename.php. You'll have to edit all <form> tags manually.
  • You haven't filled out your config screen properly!
  • You seem to have renamed some files and generally fiddled with things in a way that's not recommended - if you change things, make sure you know what you're doing, or keep a backup and switch back to default if your modifications don't work.
  • neither GD nor IM are configured to run properly on your server...[/list:u]

    GauGau
Logged

creativlounge

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
no inputfile... same prob..
« Reply #5 on: December 19, 2003, 07:12:28 pm »

Hello
 :(  I just installed the gallery..
I really don't know what to do... don't no either how to change the server to silly...
can you help me please

thx
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
"No Input File Specified"
« Reply #6 on: December 20, 2003, 08:10:38 am »

it's in the readme that comes with coppermine: http://coppermine.sourceforge.net/demo/docs/README.html#safe

GauGau
Logged

creativlounge

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
"No Input File Specified"
« Reply #7 on: December 21, 2003, 12:26:20 pm »

thXXXXX ...  :lol:  :lol:  :lol:
Logged
Pages: [1]   Go Up
 

Page created in 0.105 seconds with 20 queries.