Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Theme Problem  (Read 2810 times)

0 Members and 1 Guest are viewing this topic.

kingram

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Theme Problem
« on: May 05, 2005, 05:42:58 pm »

I have tries to change my themes. I upoloaded the theme folder and then change it in the config section. However, I am getting fata error each time and change the theme to classic by mydomain/?theme=classic ???. Next time when I change the theme, it does not chage and stays on classic them. Can anyone tell me what is the problem uploading the themes and how can I avoid the problem. If a thread has been started regardign the theme upload, forward it to me so I can check that.
Thank you
Shahram
Logged

OmegaGOD

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 346
  • I approve.
Re: Theme Problem
« Reply #1 on: May 05, 2005, 06:54:01 pm »

What is the link to your site and what theme are you trying to install?

I would recommend re-downloading the theme from our website and reupload it to your webserver in case the theme you are using is corrupt. You can also reference the theme by ./index.php?theme=yourthemehere
Logged
Please do not PM me with support questions. Please read the manual and then if posting questions please place them in the proper sub-boards.

kingram

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Theme Problem
« Reply #2 on: May 06, 2005, 01:09:37 am »

I have done that but the problem is after I fix he problem and I wna tot change to a proper theme it doesnot take effect and stays the same.
Logged

OmegaGOD

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 346
  • I approve.
Re: Theme Problem
« Reply #3 on: May 06, 2005, 03:39:07 am »

You can make the theme permanent in the config. After setting the theme that you want. Try dumping your cache. If you provide us with a URL to your site we can double check to see if your theme is set.
Logged
Please do not PM me with support questions. Please read the manual and then if posting questions please place them in the proper sub-boards.
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.