Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: problem with viewing images in a album  (Read 2398 times)

0 Members and 1 Guest are viewing this topic.

adrianna

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
problem with viewing images in a album
« on: May 04, 2005, 05:29:59 pm »

Hi everyone I wonder If anyone could help at all.


I use Lycos, paid for the web space, and installed the lastest coppermine available, 1.3.3.

As Lycos has known problems with the config file for instance redirecting to the wrong page.

I edited the coding and that works fine, but I encounterd another simular problem.

When I upload pictures to an album, they upload ok, although When I scroll through the album to view
the next picure it comes up with the following message:


"The requested URL /displayimage.php was not found on this server."

It is near enough the same as the config.php problem, but I have tried looking through the code to see what I need to
edit but this is my first exerpience of php, so I am not sure of what to look for to edit, as it quite different from the config file.

I did search through the forums but I couldn't find anything so if I missed something I apologise in advance.

If anyone can advise on what to do or point me in the right direction that would be great!

Taa muchly

Adrianna


« Last Edit: May 04, 2005, 05:43:46 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: problem with viewing images in a album
« Reply #1 on: May 04, 2005, 05:35:21 pm »

The links are in displayimage.php

Code: [Select]
$prev_tgt = "$PHP_SELF?album=$album$cat_link&pos=$prev";
and

Code: [Select]
$next_tgt = "$PHP_SELF?album=$album$cat_link&pos=$next";
Try changing $PHP_SELF to displayimage.php
Logged

adrianna

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: problem with viewing images in a album
« Reply #2 on: May 04, 2005, 05:42:53 pm »

That worked a treat Thank you soo much!!!



 ;D
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.