Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Last Uploads not Working  (Read 4768 times)

0 Members and 1 Guest are viewing this topic.

552211

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Last Uploads not Working
« on: May 02, 2005, 10:53:55 pm »

They worked before but today I noticed that all of these do not work:

Last uploads :: Last comments :: Most viewed :: Top rated :: My Favorites

When any are clicked on it brings me to a page that shows nothing but a blank image. The page looks normal in all respects but no images are there?

Everything else seems to be working fine. I can still see like the "Last Uploads" pics on the main page.
« Last Edit: May 04, 2005, 08:16:36 am by GauGau »
Logged

OmegaGOD

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 346
  • I approve.
Re: Last Uploads not Working
« Reply #1 on: May 02, 2005, 11:57:00 pm »

Can you provide a link to your site?
Logged
Please do not PM me with support questions. Please read the manual and then if posting questions please place them in the proper sub-boards.

552211

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Last Uploads not Working
« Reply #2 on: May 03, 2005, 01:18:37 am »

I'm afraid not. It's a family site and everyone get's real mad if I let strangers in looking at all their personal info and pics, sorry.
Logged

OmegaGOD

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 346
  • I approve.
Re: Last Uploads not Working
« Reply #3 on: May 03, 2005, 04:12:03 am »

In order for us to troubleshoot your problem, we're going to need some more info if you can't give out the URL. Basically what your saying is that before your images show up and now they don't. There could be many reasons for that to happen.
Logged
Please do not PM me with support questions. Please read the manual and then if posting questions please place them in the proper sub-boards.

552211

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Last Uploads not Working
« Reply #4 on: May 03, 2005, 02:16:33 pm »

Yes, that is what happened.

I just tried adding a pic to my favorites and it sent me back to the main page. I looked in my favorites and it's just a blank page, the pic didn't show up.

Now when I say "blank page", it's a normal page with everything there that's supposed to be except the pictures. In place of the pics is a thin line outline square where a pic could or should be. If I right click there, there is no image to save.

Please ask anything you want.

I do appreciate the help.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Last Uploads not Working
« Reply #5 on: May 03, 2005, 07:08:25 pm »

This discussion will lead nowhere if you don't post an URL...
Logged

552211

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Last Uploads not Working
« Reply #6 on: May 03, 2005, 08:37:03 pm »

Well I'm really sorry about that. Do you think you could just point me to a few areas to check in and maybe I'll get lucky? I mean for someone who has a good understanding of how coppermine works I would think it would not be that imparitive to have a url in order to solve a problem. I get help with many other programs all the time without giving a url. I'm not trying to sound rude but I can't be the first person to have this problem, you must have a general idea of where to look?
Logged

552211

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Last Uploads not Working
« Reply #7 on: May 03, 2005, 10:37:12 pm »

Well I traced my steps back and couldn't remember anything that I did that could have caused the problem. Then it hit me. I changed the theme setting from maze to default a couple days ago. Well needless to say, I changed it back and that solved the problem! Everything is working fine now.

I hope someday this helps some poor lost soul like myself who may get caught up in this endless circle of 'no answers' forum.
Logged

OmegaGOD

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 346
  • I approve.
Re: Last Uploads not Working
« Reply #8 on: May 04, 2005, 03:46:52 am »

I'm glad that you were able to find a solution to your problem.

I hope someday this helps some poor lost soul like myself who may get caught up in this endless circle of 'no answers' forum.

Providing us with details such as "The pictures were there and now are not" does not really help us help you. You don't walk into a car dealership and tell a mechanic, "my car used to drive but now it doesn't" and expect him to be able to diagois the problem without letting him look at your car.
Logged
Please do not PM me with support questions. Please read the manual and then if posting questions please place them in the proper sub-boards.

552211

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Last Uploads not Working
« Reply #9 on: May 04, 2005, 02:26:04 pm »

Good point omega. Here's how I would respond; Does it have gas? Did you check the battery voltage?

My point is I was just asking for a little direction.

Quote
This discussion will lead nowhere if you don't post an URL...

Answers like that in my opinion are just a cop out. If you really want to help people here try to conform to their needs, not demand they conform to yours.

Quote
Please ask anything you want.

I was willing to put my effort into it, less the url, you should be too or you shouldn't say anything at all!

Nothing personal omega, you sounded like you were gonna try and help, it's the other comment that pisses me off. These boards are supposed to be for help but it just makes me laugh that people will spend time writing 50 words siting rules yet the answer could have been written in 25 or less! Not all of us spend countless hours here and understand the ropes. We are frustrated and seeking help, don't aggravate that, just try to help. If you can't do that then maybe you need to think about why this forum exists. If you were selling something here you would be losing customers to your competition no doubt.
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Last Uploads not Working
« Reply #10 on: May 04, 2005, 04:36:16 pm »

Good point omega. Here's how I would respond; Does it have gas? Did you check the battery voltage?

My point is I was just asking for a little direction.

Quote
This discussion will lead nowhere if you don't post an URL...

Answers like that in my opinion are just a cop out. If you really want to help people here try to conform to their needs, not demand they conform to yours.

Quote
Please ask anything you want.

I was willing to put my effort into it, less the url, you should be too or you shouldn't say anything at all!

Nothing personal omega, you sounded like you were gonna try and help, it's the other comment that pisses me off. These boards are supposed to be for help but it just makes me laugh that people will spend time writing 50 words siting rules yet the answer could have been written in 25 or less! Not all of us spend countless hours here and understand the ropes. We are frustrated and seeking help, don't aggravate that, just try to help. If you can't do that then maybe you need to think about why this forum exists. If you were selling something here you would be losing customers to your competition no doubt.
If our work on Coppermine paid our bills we can afford to spend extra time to please people like you who do not respect our volunteered time. We would deal with jerks with a smile.

Yes, we could list off potential reasons and ask several troubleshooting questions. Why go through all that time and effort when looking at the site itself would quickly pinpoint the issue in a fraction of the time? Again, you show no respect for our time and effort. You also take our time away from helping other more cooperative users.

Maybe if you did try volunteering countless hours at support boards you can have some understanding on why you don't want your time wasted by people like you.

And if you looked around in these forums, there are many situations where we can figure out the problem just from the description, but then other issues are the opposite.

We work on this project because we love it and we enjoy helping people. Dealing with people like you on the other hand, takes the joy out of it, and there's no point in ruining our experience with people like you. Since we lose nothing but gain serenity in your leaving, all the better. :P
Logged

552211

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Last Uploads not Working
« Reply #11 on: May 07, 2005, 03:53:06 am »

I help many people on many boards and if they for whatever reason can't give me the info I request in order to help them I don't give up on them.

Volunteer or not, you should be use to what you call "people like me", it's part of the job and we are on every forum on the net, deal with it or get out.

You did add to my point though about wasting time writing speeches like the one above that are not accomplishing anything let alone helping someone. And now I kind of understand why the few times I've been here I found no solutions to problems from "people like you" who's intellect doesn't extend beyond calling your patrons names like jerk.

If you would have put in half the effort helping me as you did thinking out your little fit of childish words, we wouldn't be having this discussion.

CPG just lost one user today, now go see how many more you can scare off. By the time you are done maybe there won't be anyone left needing support because they will all be using something else. Then you'll have to go call people names in another forum.

Don't bother with your rebuttal, you will be the only one reading it.

What a joke!
Logged
Pages: [1]   Go Up
 

Page created in 0.028 seconds with 19 queries.