Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: No pictures on some computers  (Read 6115 times)

0 Members and 1 Guest are viewing this topic.

danad

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
No pictures on some computers
« on: April 21, 2005, 04:54:32 am »

This is a real head-scratcher! On some computers (just Windows 98 machines so far) the visitors to the gallery can't see the images at all - either through direct linking or by viewing them in the gallery. No one else has a problem. Any suggestions?

Here's the gallery in question:
http://www.mississaugacameraclub.com/gallery/

 ???
Logged

OmegaGOD

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 346
  • I approve.
Re: No pictures on some computers
« Reply #1 on: April 21, 2005, 05:03:14 am »

I have a machine running windows 98. Took a while to boot, but I was able to load your site perfectly.
Logged
Please do not PM me with support questions. Please read the manual and then if posting questions please place them in the proper sub-boards.

donnoman

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1615
  • From donovanbray.com
    • Donovan Bray
Re: No pictures on some computers
« Reply #2 on: April 21, 2005, 05:19:36 am »

@danad thats a nice looking theme.

Have the users having a problem dump thier IE cache and try again.
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: No pictures on some computers
« Reply #3 on: April 21, 2005, 05:22:08 am »

@danad thats a nice looking theme.
I was thinking the same thing. :)

Do you have hotlink protection enabled?
Logged

danad

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: No pictures on some computers
« Reply #4 on: April 23, 2005, 05:32:16 pm »

Thanks for checking. (and the compliments)

Hotlink protection is enabled, but it wasn't when people first started having problems - same problem, either way. They've also cleared out their cache a number of times.

I think I'm going to get them to try Firefox next and see what happens.
Logged

danad

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: No pictures on some computers
« Reply #5 on: April 25, 2005, 10:20:30 pm »

It works in Firefox, but not IE. Same computer, windows are open at the same time, and Firefox will download the pictures but IE won't. I'm beginning to think it's a Microsoft thing, but I can't imagine what.
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: No pictures on some computers
« Reply #6 on: April 25, 2005, 10:47:50 pm »

I think it's a setting in IE, because I can view the pictures in IE.
Logged

donnoman

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1615
  • From donovanbray.com
    • Donovan Bray
Re: No pictures on some computers
« Reply #7 on: April 26, 2005, 04:44:00 am »

It works in Firefox, but not IE. Same computer, windows are open at the same time, and Firefox will download the pictures but IE won't. I'm beginning to think it's a Microsoft thing, but I can't imagine what.

I ran into a whole batch of jpg's that came on a manufacturers cd of samples of thier products.

IE wouldn't display those images producing a red x like a broken link.

They displayed fine everywhere else.

I ran them through a jpg converter and converted them from jpg, to jpg, then ie handled them just fine.

Something about the encoding of the original images was what was hanging IE up.  try converting a few of the images and see if the problem persists.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.