Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Template not loading/changing/allowing edit  (Read 2508 times)

0 Members and 1 Guest are viewing this topic.

opulence

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 46
Template not loading/changing/allowing edit
« on: April 26, 2005, 04:59:16 am »

This is really strange.

I have totally re-vamped a made template (The fruit one) into my own, with custom buttons and custom settings.  It also has a toplist script iframed along the side of it.  And, it also has a phpbb bridge / iframed in it. And I put it into it's own folder (as opposed to the fruit folder) and I've been able to use, customize, and update that template, through template.html up until an hour ago.

Ever since I started using coppermine, before even having any of the two iframes or total customization, I've updated template.html a billion times without problem.  However I don't know what the heck happened but an hour ago it stopped accepting changes.  First I was trying to make some small changes to one of the iframes, and I noticed no difference... then I was like *beep*?  So I tried changing some static text and to my dismay, no difference!  I'm positive I'm uploading to the right place, /themes/mytheme/template.html - I've tried changing so many things now and the template will not change at all!  And then something just as strange happened that confirms I'm having a problem - I went to the admin panel, went into config, and tried to change the template from mytheme to another theme, and it stayed on my theme! ...

It seems something is stopping me from being able to edit or change template.html anymore and I'm not sure what it is :(  Here is my site: www.naughtylilcambrats.com (not 100% safe for work)

Has anyone else ever had this problem or know how I might be able to fix it?
« Last Edit: April 26, 2005, 03:48:18 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Template not loading/changing/allowing edit
« Reply #1 on: April 26, 2005, 02:05:34 pm »

Delete http://www.naughtylilcambrats.com/template.html - it overrides the one in the theme's folder.
Logged

opulence

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 46
Re: Template not loading/changing/allowing edit
« Reply #2 on: April 26, 2005, 03:39:53 pm »

Nice! that worked, thanks very much.  (solved)
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 19 queries.