Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: install help  (Read 3749 times)

0 Members and 1 Guest are viewing this topic.

Minne

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
install help
« on: November 22, 2003, 07:14:28 pm »

i am getting this error

Warning: set_cpg_config(include/sql_parse.php): failed to open stream: Permission denied in /home/smallspo/public_html/modules/coppermine/install.php on line 141

Warning: set_cpg_config(): Failed opening 'include/sql_parse.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/smallspo/public_html/modules/coppermine/install.php on line 141

Warning: fopen(include/config.inc.php): failed to open stream: Permission denied in /home/smallspo/public_html/modules/coppermine/install.php on line 152

Warning: fwrite(): supplied argument is not a valid stream resource in /home/smallspo/public_html/modules/coppermine/install.php on line 153

Warning: fclose(): supplied argument is not a valid stream resource in /home/smallspo/public_html/modules/coppermine/install.php on line 154

Fatal error: Call to undefined function: remove_remarks() in /home/smallspo/public_html/modules/coppermine/install.php on line 177
Logged

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
install help
« Reply #1 on: November 22, 2003, 07:15:53 pm »

Change all that code to
Code: [Select]
// MySQL TABLE NAMES PREFIX
$cpg_prefix = "cpg_";
?>
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0

Minne

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
install help
« Reply #2 on: November 22, 2003, 07:17:45 pm »

hey i edited my post. i acidently did the 2nd chmod so thats the rginal error above
Logged

Minne

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
install help
« Reply #3 on: November 22, 2003, 07:20:42 pm »

nevermind man. you fixed the right error because i had 1.1d and thats how you upgrade i guess and everything is working fine now. thanks
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.