Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Installed, but modules.php?name=Gallery says I havnt installed it ?  (Read 10383 times)

0 Members and 1 Guest are viewing this topic.

UberHoser

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

Ok This is reaally odd.

This link works :

http://www.uberhoser.com/modules/Gallery/index.php

But this does not:

http://www.uberhoser.com/modules.php?name=Gallery

Coppermine Photo Gallery seems not to be installed correctly, or you're running coppermine for the first time. You'll be redirected to the installer. If your browser doesn't support redirect, click here.

Here is the thing, I actually had the gallery working before (nothing in it), but decided to move it into the modules folder, so I could add it to the left link modules on the home page. I deleted it from the directory, and installed a fresh copy of coppermine into the modules/ folder..

Now If I do the direct link http://www.uberhoser.com/modules/Gallery/index.php it does show up but the link in the modules doesnt....

Is there a DB entry that I have to modify ?
« Last Edit: April 15, 2005, 09:55:09 pm by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Installed, but modules.php?name=Gallery says I havnt installed it ?
« Reply #1 on: April 15, 2005, 09:54:55 pm »

coppermine can't be used with php nuke, it's a standalone app.
Logged

UberHoser

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Installed, but modules.php?name=Gallery says I havnt installed it ?
« Reply #2 on: April 15, 2005, 10:05:42 pm »

?

Ahhh..

??

Ok I think I see where I got confused.


http://www.slackerguild.com

Their Photo Gallery is not in the modules section, they have a seperate entry.. Gah

well that was 2 hrs down the tubes... Thanks !

Now I will just have to figure out how they got that random image there, it is probably a url from their coppermine page ( or maybe not, I will see..)

Thanks for the speedy response !

« Last Edit: April 15, 2005, 10:14:28 pm by UberHoser »
Logged
Pages: [1]   Go Up
 

Page created in 0.034 seconds with 18 queries.