Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problem with template  (Read 2327 times)

0 Members and 1 Guest are viewing this topic.

ian ditch

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 49
Problem with template
« on: April 09, 2005, 01:15:10 am »

Please help me, this problem is doing my head in!

I am using the max_ox_x and have just added a Google advertiment at the bottom of my page (in template.html).

My problem now is that I can not alter my template. No matter what I do it will not update !

I have Since removed this code (provided by google) and have uploaded it to my server but the 'old' page still loads (showing the advert) I have also altered text but this remains?

Please help me!
« Last Edit: April 09, 2005, 03:11:38 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Problem with template
« Reply #1 on: April 09, 2005, 01:48:51 am »

Make sure you haven't accidently uploaded a template.html into the root of your coppermine install. If you have one there it will override the theme's template.
Logged

OmegaGOD

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 346
  • I approve.
Re: Problem with template
« Reply #2 on: April 09, 2005, 07:25:40 am »

Try dumping your cache.
Logged
Please do not PM me with support questions. Please read the manual and then if posting questions please place them in the proper sub-boards.

ian ditch

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 49
Re: Problem with template
« Reply #3 on: April 09, 2005, 12:31:54 pm »

Thanks a lot Nibbler, I HAD uploaded a Template into my root folder and that was overiding the others

I have been scratching my head over this for ages. THANKS AGAIN
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 20 queries.