Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Password protected albums disapperar  (Read 3149 times)

0 Members and 1 Guest are viewing this topic.

musikalg

  • Translator
  • Coppermine newbie
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 17
Password protected albums disapperar
« on: April 05, 2005, 01:45:13 am »

When I password protect any album it just disappear and I can't find anywhere to enter the password. The only way to see the album again is to log in as admin and remove the password again.

Anyone else experiencing this?
« Last Edit: April 06, 2005, 06:15:00 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Password protected albums disapperar
« Reply #1 on: April 05, 2005, 06:01:33 am »

I can not replicate: it's expected behaviour that the album is not visible if you have set "Show private album Icon to unlogged user" to "no" in coppermine config. To lead a user to a password protected album with the private album icon display turned off, you can display a deep link somewhere else on your site pointing directly to the album in question (e.g. http://yourdomain.tld/your_coppermine_folder/thumbnails.php?album=album_id where album_id of course represents the actual album's id).

Joachim
Logged

musikalg

  • Translator
  • Coppermine newbie
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 17
Re: Password protected albums disapperar
« Reply #2 on: April 05, 2005, 11:40:32 pm »

The answer was actually to activate "Show private albums to unlogged users". A bit embarrassing, I was looking for a setting like that for almost halv an hour last night. I must have been really tired.

Sorry and thanks for the solution!
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 18 queries.