Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [bug/feature]AdminMenu Icons - "broken" image link  (Read 3549 times)

0 Members and 1 Guest are viewing this topic.

Invisible_Man

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
    • http://nuke.Invisible-Man.net
[bug/feature]AdminMenu Icons - "broken" image link
« on: November 17, 2003, 09:31:04 am »

Ok I have Coppermine E-Gallery installed and setup and have been able to get everything working to what I can tell as propperly.  Users have been able to upload there pics and get there albums created and etc..  The only problem that I can tell is that out of the like 5 icons that are in the phpnuke admin menu only 1 of the 5 actually show up.  It's not that big of a deal but really would like the Icon's all to be there or none at all really..  Is anyone else having that problem and if not what are the 5 icon pictures I'll try uploading just them one more time from work on my work backbone which shouldn't meed up.. Thank You for your help and great Add-on to PhP-Nuke....
Logged

gtroll

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 618
    • CPG-Nuke
"broken" image in links.CPG*.php
« Reply #1 on: November 17, 2003, 10:41:37 am »

Here a couple of icons you may use
camera.gif
and/or
cpgadmin.gif
save, put in images/admin
open each of the links.CPG*.php files in admin
replace "blank.gif"
with "camera.gif" or "cpgadmin.gif" (48x48px if you want custom...)
RC3 will feature just one link to all functions in nukeadmin

Invisible_Man

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
    • http://nuke.Invisible-Man.net
thanks
« Reply #2 on: November 17, 2003, 01:48:16 pm »

The pictures that aren't showing are G Configuration, CPG Comment Mgr, CPG Batch Add Pics.  Will this fix all three of them or is there separate Images for each of those.. I tried looking at the links and will see about that thank you for the reply..
Logged

iksrog

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[bug/feature]AdminMenu Icons - "broken" image link
« Reply #3 on: November 17, 2003, 02:32:09 pm »

Same problem here.  As was stated, don't really need them, but it does look odd.

Iks
Logged

DJMaze

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 831
    • Dragonfly CMS
[bug/feature]AdminMenu Icons - "broken" image link
« Reply #4 on: November 17, 2003, 04:34:39 pm »

in the upcomming RC3 it's all there
Logged
There are 2 kinds of users in this world: satisfied and complainers.
Why do we never hear something from the satisfied users?
http://coppermine-gallery.net/forum/index.php?topic=24315.0
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 18 queries.