Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Registration Notification not working  (Read 4349 times)

0 Members and 1 Guest are viewing this topic.

SusanLX

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 1
    • chasing susan
Registration Notification not working
« on: April 30, 2005, 02:02:32 am »

Hi... I need help with the registration notifications.

When I uploaded everything to my webpage, the name to the folder was coppermine.  I decided to rename it and now when people register they get an email, but the link on the email does not work.  How do I go about fixing this???
« Last Edit: July 10, 2005, 12:39:43 pm by GauGau »
Logged

Tranz

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Female
  • Posts: 6149
Re: Registration Notification not working
« Reply #1 on: April 30, 2005, 04:07:21 am »

In Config, update the ecard target.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Registration Notification not working
« Reply #2 on: April 30, 2005, 06:03:17 pm »

Susan,

how much are you willing to pay for this simple answer? If you don't want to pay at all (because you accidentally posted your question on the "Paid help" section), just tell us what version of coppermine you're using and a moderator will move this thread accordingly to the "non-paid" section.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.