Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Help me please!!!  (Read 3112 times)

0 Members and 1 Guest are viewing this topic.

vietnamesedaily

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Help me please!!!
« on: April 02, 2005, 12:14:11 pm »

In intergrated my board and Coppermine photo gallery but it did not work when I log in.

I did install phpBB board in my root "/" directory and Coppermine photo gallery in "/photogallery" directory then I login in Coppermine photo gallery with my board admin username and pw and it login my board but it did not log in my Coppermine photo gallery. When I click login again then it go to my board index page with logged in username. I did follow step by step how to intergrate bbs and comppermine and I uploaded all files and directories. So anyone know what wrong?
« Last Edit: April 03, 2005, 01:53:06 pm by GauGau »
Logged

Nibbler

  • Guest
Re: Help me please!!!
« Reply #1 on: April 02, 2005, 03:23:37 pm »

There is a special section for BBS brdiging, I have moved your posting to here accordingly. If you want any help you need to provide details, for example a link to your site, a test user account, and what you have changed in the bridge file.
Logged

vietnamesedaily

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Help me please!!!
« Reply #2 on: April 02, 2005, 11:19:31 pm »

here is my forum: http://www.vietnamesedaily.com
this is my coppermine photo gallery: http://www.vietnamesedaily.com/photogallery/

You can login with: duongthi
password: calgary

anyone know a problem please help me!
Logged

Nibbler

  • Guest
Re: Help me please!!!
« Reply #3 on: April 02, 2005, 11:24:31 pm »

Works fine for me.
Logged

vietnamesedaily

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Help me please!!!
« Reply #4 on: April 02, 2005, 11:38:53 pm »

ok, it is work now. It did not work when I intergrated it.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.