Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Gallery size problem?  (Read 3405 times)

0 Members and 1 Guest are viewing this topic.

sidious

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Gallery size problem?
« on: March 31, 2005, 11:27:50 am »

hello

my gallery has 3589 files in 50 albums and 3 categories.

everything just went fine till the last couple of albums. since then, all new made albums have problems loading the pictures (not thumbs) or doing the slideshow properly. the phenomen is, that in slideshow mode, just 2 - 4 pics load easy, and then the gallery stucks. images dont load anymore.

strange is also, that all older albums just work fine (in slideshow or "normal" mode). the pictures have in all albums more or less the same size, the folders and CHMOD are in all albums the same.

is the gallery too big or what is this problem? any help is highly appreciated :-)

greetings,
sidious
Logged

hama

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 229
Re: Gallery size problem?
« Reply #1 on: March 31, 2005, 12:57:45 pm »


my gallery has 3589 files in 50 albums and 3 categories.

I think it's not a problem of the size of your gallery, my gallery has 8569 files in 162 albums and 33 categories.

At the moment I don't know a solution for your problem I just wanted to say it's not a problem of the number of files.

Logged
Get up, stand up, stand up for your rights! - Get up, stand up, don't give up the fight!

Nibbler

  • Guest
Re: Gallery size problem?
« Reply #2 on: March 31, 2005, 12:59:53 pm »

link please
Logged

sidious

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Gallery size problem?
« Reply #3 on: March 31, 2005, 03:48:03 pm »

the gallery link

the newest 6 galleries have these problems, while all older ones work fine.
Logged

OmegaGOD

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 346
  • I approve.
Re: Gallery size problem?
« Reply #4 on: April 01, 2005, 12:20:40 am »

I took a look at your gallery. It doesn't seem like CPG is causing the problem. When I go to this image http://www.synapticproductions.net/dnbch/gallery/displayimage.php?album=78&pos=24 and then click on it to get the original-large one, it seems to get stuck, but if I let it sit for a minute it actually does load the image, just very very very slowly. When I type the URL of the image http://www.synapticproductions.net/dnbch/gallery/albums/050325Kornhausforum/DSC02220.jpg into my web-browser, it again loads it very very very slowly.

It seems as if your web-server is taking a long time serving the selected image. I would contact your web-host.

Hope this helps

--OmegaGOD
Logged
Please do not PM me with support questions. Please read the manual and then if posting questions please place them in the proper sub-boards.

sidious

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Gallery size problem?
« Reply #5 on: May 11, 2005, 10:15:22 pm »

i'm in contact with the web-host. they coudn't find anything till now. the problem is getting really weird. in the newest gallery, some pics load normal, but some just stuck. for example in this http://www.synapticproductions.net/dnbch/gallery/thumbnails.php?album=88.

the first few pics (about 7 to 8 ) load normally, but suddenly the gallery stucks. anybody has an idea what this is caused by?
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.